Learning Technology

Moodle upgraded: security enhancements

September 4th, 2018 at 07:09

The recent upgrade to Moodle 3.4 has also made Moodle more secure, ensuring that the site is now fully https compliant. This means that any link to an insecure website with a web address starting ‘http:’ will fail. This includes some internal links to Moodle where you have created those links yourself, perhaps key links in  side blocks.

The error message looks like this:

An immediate fix is to edit the URL shown to start with https://moodle… instead of http://moodle… or just moodle….

We will be completing some work soon to redirect ‘http:’ links to ‘https:’ links so that where possible they continue to work. However, it may not be possible to link to some sites that start http. If you experience any problems with links then get in touch and we will be happy to look at them for you and advise on what can be done.

learning-technologies@nottingham.ac.uk

This video may help:

Post a comment

You must be logged in to post a comment.

No comments for “ Moodle upgraded: security enhancements ”